top of page

VMWARE PREVIENE AMENAZAS A TRAVÉS DE ACTUALIZACIONES DE PRODUCTOS

WMware habilita una serie de parches para sus productos, buscando la prevención de amenazas o ataques de vulnerabilidad de algunos de ellos, las actualizaciones permitirán a los usuarios la continuidad laboral sin riesgos.


WMware habilita una serie de parches para prevenir ataques

VMware, ha publicado una serie de parches para evitar la vulnerabilidad de algunos de sus productos, sin haber presentado ningún tipo de problema a la fecha, ni existe evidencia de algún ataque cibernético en ninguno de ellos, según indico la marca.

Hasta el momento los fallos que fueron identificados son CVE-2021-22002 (puntuación CVSS: 8,6) y CVE-2021-22003 (puntuación CVSS: 3,7), que afectarían directamente a los productos VMware Workspace One Access (Access), VMware Identity Manager (vIDM), VMware vRealize Automation (vRA), VMware Cloud Foundation y vRealize Suite Lifecycle Manager.

Prevención para ciberataques

CVE-2021-22002, se enfoca en la forma en que VMware Workspace One Access y el Gestor de identidades permiten acceder a la aplicación web “/cfg” y a los endpoints de diagnóstico mediante el puerto 443 mediante la manipulación de una cabecera de host, lo cual resulta en una llamada del servidor.

Un ciberdelincuente o actor malicioso, podría manipular las cabeceras de los host para facilitar el acceso a la aplicación web /cfg mediante el acceso al puerto 443. Así mismo podría acceder a los endpoints de diagnóstico /cfg sin autenticación”, afirmó VMware a través de un anuncio.

La compañía, además de las anteriores, ha abordado una vulnerabilidad de divulgación de información, que afecta directamente a VMware Workspace One Access and Identity Manager, mediante una interfaz de inicio de sesión inadvertida en el puerto 7443.

Cualquier ataque con acceso a la red en el puerto 7443, puede ser de fuerza brutal, “puede o no ser práctico en función de la configuración de la política de bloqueo y lo compleja de la contraseña de la cuenta” aseguró la compañía.

En caso de no lograr actualizar a la última versión, VMware, ofrece a sus clientes un script de soluciones para CVE-2021-22002, estos pueden ser implementados sin necesidad de desconectar los dispositivos vRA,

La solución deshabilita la capacidad de resolver la pagina de configuracion de vIDM. Este endpoint no debe usarse en los entornos vRA 7.6, además no causa impacto alguno en la funcionalidad” dijo la compañía.


Comentários


Telxius TIKAL advert 1000px x 800px JULY23 V2 SPANISH WEB (1)_page-0001.jpg
Banner 2x EXPO 2024 emtradas.jpg

           Últimas Noticias                                                   

bottom of page